Samen maken we van jouw website een succes.

Vanaf Joomla 4 kun je geen gebruik meer maken van PHP-versies lager dan 7.2

PHP version not supported

Joomla: unspported PHP version

Sorry, your PHP version is not supported

Your host needs to use PHP version 7.2.5 or newer to run this version of Joomla!

Hoe kan ik de PHP-versie updaten naar versie 7.2 of hoger?

In veel gevallen kun je inloggen op je hosting-beheeromgeving (zoals cPanel, Plesk of DirectAdmin) en daar de PHP-versie aanpassen.

Wanneer PHP 7.2 of hoger niet tot de mogelijkheden behoort, moet je contact opnemen met jouw hostingpartij. Deze PHP-versie is uitgebracht op 30 November 2017, dus je mag ondertussen wel verwachten dat je hier gebruik van kunt maken

Deel op social media

1000 Resterende tekens


Over Jeroen
Jeroen - Joomill.nl

Jeroen werkt sinds 2006 met het Joomla! CMS. Naast het bouwen en onderhouden van Joomla! websites en webshops is hij ook bekend met zoekmachineoptimalisatie (SEO), Joomla hosting en het ontwikkelen van templates en extensies. Verder is Jeroen een frequente bezoeker van de Joomladagen en JUG's en verzorgt hij diverse Joomla! trainingen.  Hij zet zich in voor de Joomla! community als lid van het "Certification Exam & Platform" team. Kortom: Ben je op zoek naar een allround Joomla Specialist, dan zit je hier goed!